Support » Plugin: Fancy Coming Soon & Maintenance Mode » No HTTPS LOGO

  • The plugin generates an HTTP url for the logo. This needs to be an HTTPS url. How do I change this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi @photoman

    It should return https if the WP install is set to be https.

    Just tried it out on a website with SSL/HTTPS enabled and it worked fine.

    Can you try removing the image and selecting it again?

    Thread Starter PhotoMan

    (@photoman)

    I’m trying to figure out why it doesn’t set it as HTTPS when the site does have an SSL.

    BUT i also noticed that when it is activated, it block Google Analytics and Google Tag Manager – which I feel is wrong, as there are engagements that can still happen which gives user data for GA. Can you fix that, please?

    Plugin Author WPKube

    (@wpkube)

    Hi @photoman

    And in WP admin > Settings > General the Site URL and WordPress URL are set to https?

    As for analytics, we’ll add another option where you can insert the Google Analytics tracking code. Will be released on Monday.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No HTTPS LOGO’ is closed to new replies.