Support » Plugin: AMP » No hreflang tags in AMP site

  • Resolved Mostafiz Shamim

    (@itzmostafiz)


    Hi,
    I tried to set language targetting in the Search console’s international targeting panel. But the search console showing that there is no hreflang tag on my website ( http://prntscr.com/10e303l ). I’m using the Astra theme and I think Astra by default uses the language attribute but it’s not showing on my AMP site. Can you tell me how to resolve the issue?

    Regards.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Thanks for reaching out. This is normal if your site offers content variations for specific regions or languages. From inspecting your site I don’t see different language offerings. In this case your international targeting reporting won’t be applicable. You’ll find out more below:
    https://support.google.com/webmasters/answer/6059209?hl=en

    Note that when using the international targeting reporting this isn’t specific to AMP, if you temporarily disable AMP I expect you’ll find the same results.

    If enabling a language plugin you can define alternate languages, which should all insert the correct language variations and associated hreflang tags.

    Thread Starter Mostafiz Shamim

    (@itzmostafiz)

    Thank you very much.

    Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    No problem at all, glad you were able to resolve your issue! When you’re ready, we’d love to hear your thoughts on the plugin with a review.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.