Support » Plugin: Visual Portfolio » No hover on mobile using Slider with Fly

  • Using the Slider layout with a Fly style, the hover works nicely on the desktop. However, there is no hover function on mobile. Is this something I can change in your CSS or code?

    Janet

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi. I have the same situation.
    I thought some CSS for making captions always visible and below images could work fine.

    Yes, it is disappointing not to have heard back from the developer in over a week.

    Plugin Author nK

    (@nko)

    Hi.

    There is a known issue with Fly, Fade and Emerge on mobile devices. We thinging on it and will make an extra CSS and options in the future plugin updates.

    Currently thinnking on a single solution – always display meta data on mobile devices (under image) and disable hover effects.

    Regards, nK.

    Hi nK, thanks for taking the time to answer.

    That’s a good idea, but I can’t get it to work. I’m not a an expert, I’ve been playing around with this CSS but captions hide behind images.

    @media only screen and (max-width: 679px) {
        .vp-portfolio__item-overlay {
            transform: translateX(0%) translateY(250px) !important;
            max-height: 90px;
            clear: both;
        }
    }

    Can you tell me were is the mistake or suggest me the correct CSS?

    You can see my attempt here

    • This reply was modified 6 months, 1 week ago by Daniel.
    • This reply was modified 6 months, 1 week ago by Daniel.
    • This reply was modified 6 months, 1 week ago by Daniel.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No hover on mobile using Slider with Fly’ is closed to new replies.