Support » Theme: Frontier » No header image or menu showing

Viewing 1 replies (of 1 total)
  • Theme Author ronangelo

    (@ronangelo)

    The Header and the Menu can be enabled/disabled on Frontier Options -> Display. Check if the options to display them are checked.

Viewing 1 replies (of 1 total)
  • The topic ‘No header image or menu showing’ is closed to new replies.