Support » Theme: iTek » no header image

  • Hi I am using the iTek theme and it displays ok on the PC but when i view on IPAD or IPHONE the header image is missing – anyone know how to fix this please? thanks Sue

Viewing 4 replies - 1 through 4 (of 4 total)
  • please can anyone help me with this?

    You are talking about this theme https://wordpress.org/themes/itek/ right? Well it seems that its responsive (mobile) version is designed to treat the header image this way. The image is not actually missing. It is there, but it is not visible. However if you scroll down the image slightly appears with a parallax effect.

    The reason for this is the dimension of the image and its aspect ratio which shrinks proprtionally in mobile devices.

    thanks Nevma but it defintely does not show – it shows as title…

    check out alertpets,com.au on PC (OK) and mobile (not ok)

    thanks
    Sue

    Hmm, I do not see an image even in a PC screen. I see the word “title” where the header image should be. This is what I see: http://d.pr/i/Uvh7/.

    Also, when I checked your code the url of that image is http://alertpets.pinnicle.com.au/wordpress/wp-content/uploads/2015/10/title1.jpg?w=300 but when I directly hit it I get a “404 page not found error”. It seems you are using another domain od a CDN for images and something seems to be wrong there and that image is not served at all.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘no header image’ is closed to new replies.