• latest WP5 on a Mac (fully updated).

    Gutenberg works fine on everything except my homepage. this is true with multiple themes, including Astra and Nineteen Sixteen.

    i have searched fruitlessly for even a topic on this.

    i did create a new home page, which did use Gutenberg. i made it my homepage and i inherited all the global features of course. but the page title seems to be permanently stuck there, and i don’t need that. so this becomes a solution with more problems.

    if i can get past this problem, i think i’ll be fine.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and switch to the default Twenty Nineteen theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Thread Starter tabarnhart

    (@tabarnhart)

    i had very few plugins running, but disabled all. no change. Health Check came up fine. still no joy.

    thanks for the suggestions.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Ok, please make sure that your browser is up to date: https://browsehappy.com/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these two things:

    1. Try clearing your browser’s cache and cookies.

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    Thread Starter tabarnhart

    (@tabarnhart)

    up-to-date Safari (primary) & Firefox (to double-check).

    same problem with both browsers; not a browser problem. 5 years in tech support; i know how to do this.

    i think this is a problem when the homepage is set to “your latest posts”. no other page/post has this problem.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    If that were the problem, then either it would have gone away when you switched to Twenty Nineteen, or there would be more than this one report.

    Did you try under the Twenty Nineteen theme?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘no Gutenberg on any homepage’ is closed to new replies.