Support » Plugin: Mercado Pago payments for WooCommerce » No funciona para woocommerce 4.0

  • El plugin no responde y al contactar con los desarrolladores me informan que no son compatibles con las versiones de woocommerce superiores a 3.4.x.
    Llevan 3 meses sin actualizar el plugin y en vez de hacerlo te piden que instales versiones más viejas de woocommerce.
    Una verguenza.

    • This topic was modified 9 months, 2 weeks ago by digitalmovear.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mercado Pago

    (@mercadopago)

    Hola, @digitalmovear
    Agradecemos sus comentarios y estamos implementando mejoras y pronto pondremos a disposición una nueva versión.

    Equipo Mercado Pago

    leagorriz

    (@leagorriz)

    @digitalmovear sabes en que versión exacta funciona de woocommerce?
    Estoy instalando un nuevo sitio y quiero saber que versión de woocommerce tengo que instalar. Ya instalé la 4.0.1 pero voy a tener que hacer downgrade por lo que comentas

    @leagorriz está funcionando correctamente sobre 3.8.1
    Yo no me animo a instalar woo 4 justamente por lo frágil que es éste plugin de MP

    Tengo exactamente el mismo problema y opté por la misma solución.
    Es impensable no poder actualizar, corriendo riesgos por tener versiones obsoletas de WordPress o WooCommerce.
    Es increíble también que siendo open-source (está el código aquí en WordPress.org y en GitHub), hayan dos desarrolladores que ofrezcan una “solución” paga (2000$-3500$) por Mercado Libre.
    Necesitamos una solución YA, porqué la única alternativa que tenemos es cambiar de pasarela de pagos.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.