Support » Plugin: WooCommerce Banner and Carousel Slider for Category, Page » no full width category banner since ver 2.0.1

  • Resolved brucemacg

    (@brucemacg)


    Hi

    We corresponded after your previous release (2.0.1) broke “full screen category banners”

    You actually gave me a fix on my test site, and told me that the next release would fix the problem. Unfortunately 2.0.2 also does not work.

    I tried again on another staging site I set up.

    Again the plug in is displaying similar behaviour to the last update

    I start getting
    The plugin banner-management-for-woocommerce/woo-banner-management.php has been deactivated due to an error: Plugin file does not exist.

    I activate the plug in again, and now I can see the option for a banner when I look at categories, but no banner is displayed…

    I’m not getting the “half width display” like some users are complaining about, and like I got before, I’m getting no banner.

    My new site is staging1.watersportswarehouse.co.za

    thanks, Bruce

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Dotstore

    (@dots)

    Hello @brucemacg,

    Thanks for reaching out to us and sorry for the inconvenience.

    Actually, based on the woocommerce plugin new release version, we made changes based on that updates.

    We are working on our plugin with the latest WooCommerce version and it might resolve your query.

    We will release the next version tomorrow before end of the day and update you for the same.

    If after our next release version still, not resolve your query then, we will help you to resolve it for your site-specific.

    Thanks for your co-operation. Let us know still if any queries.

    Thanks,

    Plugin Author Dotstore

    (@dots)

    Hello brucemacg,

    I hope you are doing well.

    Have you download our latest version 2.0.2 in which we have resolved your query.

    Let us know if still you facing any issue with our latest plugin version we are happy to help.

    Thanks,

    Plugin Author Dotstore

    (@dots)

    Hello brucemacg,

    I hope you are doing well and your query get resolved from our last email.

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thanks,

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @brucemacg Do not create duplicate topics for the same thing. I have removed your new topic, use this one instead.

    Hi

    My current live site is
    http://www.watersportswarehouse.co.za
    It runs ver 1.1.8 of your plug in. I have different full width category banners for every category. Everything looks great.

    I’ve cloned this site to
    staging-6.watersportswarehouse.co.za

    I then upgrade all plug in’s except for yours.
    I view categories and they look great with full width banners(still on the old version)

    I then upgrade your plugin. (to 2.0.3) your latest release
    Seems ok, except I did get an error message, and your plug in “deactivates” itself.
    So, I Activate your plug in.
    I then look at a category page (Via admin, i.e. the back end), and everything looks great. I can see my category banners, on the “edit” screen, and Banner management is enabled.
    So, I view the category. No banners get displayed.
    I go into another category, and change the banner to a new one. Still no banner gets displayed when I view via the web site…

    So, I’m a little stuck. The back end looks great, but no banners a re being actually displayed.

    I’m using a blank storefront theme.

    cheers, Bruce

    Sorry. Something else I’ve noticed.. That’s very important.

    It seems something is wrong in certain categories…. My one category, /product-category/surf-gear/helmets/ Has no products when I view it with your plugin activated.
    If I deactivate your plug in it shows all my products though…
    Interesting that category was one of the few that had no banner images at all (i.e. never had)
    ….

    Plus, my product images have gone, as in are not being displayed. Something is dreabfully wrong ith the update process.

    Plugin Author Dotstore

    (@dots)

    Hello brucemacg,

    Thanks for reaching out to us and sorry for the inconvenience.

    I have reviewed your queries and you say that our latest plugin version 2.0.3 is not stable and facing some issues.

    I think this type of issue might be coming in only your site so, you can stick with our stable version which you have installed on your live site.

    Or you can try by install our latest plugin version to your new fresh WordPress setup and let us know if still, your query does not resolve.

    Related to the banner possible it might be changed based on our updates.

    All the updates come based on the WordPress and WooCommerce update.

    So, you can use our old version which is stable for your site and no need to update with our latest version.

    If still our plugin not compatible with your site then, you can find a similar plugin that fulfills your requirement.

    Or you can change our plugin code as per your requirement and just change the
    version to 999 so, they never ask for the update and it will work fine for you.

    I hope this helps. Let us know still you have any queries.

    Thanks,

    Plugin Author Dotstore

    (@dots)

    Hello brucemacg,

    I hope you are fine and your query gets resolve by our last solution.

    Let us know still if any.

    Thanks

    Plugin Author Dotstore

    (@dots)

    Hello brucemacg,

    I hope you are doing well.

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thanks,

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘no full width category banner since ver 2.0.1’ is closed to new replies.