Support » Fixing WordPress » no form working anymore

  • Hello,

    A few days ago, the Sendinblue subscription form to our newsletter stopped working. (the loading/progress icon keeps turning endlessly).

    As I could not repair it, I tried to install other forms, but none of them worked (or really scarcely, as Contact form 7).

    I’ve tried WPForms, Contact Form 7. I’ve also tried Easy WP SMTP and WP Mail SMTP.

    As nothing worked, I also checked if the Jetpack subscription form to the blog worked. Well, not at all, it did not work at all either.

    Could it because I changed to https, activated SSL (with the help of Really Simple SSL)

    Or might it be a css problem? I’m thinking of this because WP Mail SMTP sent the test email successfully.

    I suppose I should check each of the plugins. And try with another theme, maybe.

    Voilà, any idea welcome,

    Veronique M.

    NB : For the moment I’m using a Simple Form plugin (https://getsimpleform.com) . It works, which is becoming almost frightening, but I have a lot of Spam Subscribers…

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve jsut installed a staging site (with the gracious help of this amazing plugin : WP Staging), tried one of the form, the Sendinblue form, and…. it worked !!!

    the Contact 7 form is working as well !

    all of the forms do work on this staging site (that is supposed to be a mere clone of the actual website)

    SO WHAT ???

    WHY ?

    what is happening ?

    what do i have to do ???

    • This reply was modified 10 months ago by eoik.

    The problem was caused by the Really Simple SSL Plugin.
    it is now solved.
    (I activated 301 redirection with .htaccess)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘no form working anymore’ is closed to new replies.