Support » Plugin: JotForm Feedback Button » No form showing

Viewing 5 replies - 1 through 5 (of 5 total)
  • I too have this issue.

    When I go to setting in the wp-admin, clicking on the magnifying glass does nothing.

    Issue was FireFox… now in IE it opens JotForm and ask me to login, but tells me my username and password are incorrect.

    Seems to be a common issue; I get a blank lightbox showing up but obviously no contents. Tried with Firefox, IE and Chrome, with same result (or lack thereof).
    Anyone got a solution? nccschool, how did you get it to even ask you to login?

    Fixed: in the JotForm settings, click the magnifying glass next to the “Form ID” field, then sign up for a free JotForm account. Then you can create your field, but the problem I now have is that you can’t seem to make small changes to a form you have set into your website; you have to go right back and create another, and I haven’t worked out how yet.
    On the other hand, son after I had logged an account with JotForm, an email came from them saying welcome and all that, but it wasn’t just an automated response. There was actually a person there emailing back. That’s good service!!
    So I’m emailing back for an answer to my questions above, will post back shortly (but forum rules say I should post it in a new post… will link to it soon).

    I just uninstalled Jotform after finding the default WordPress feedback form: it doesn’t come as a popup, which I would have liked, but otherwise it seems to be as functional if not more so than JotForm. Sorry to all those waiting for an answer!
    If the person at JotForm emails back, I’ll try to post it here.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No form showing’ is closed to new replies.