Support » Theme: MH Cicero lite » No footer on mobile version

  • Resolved tubella

    (@tubella)


    Hi,

    No footer when opening website on mobiles (tablets and phones).

    It happens on single post pages and category pages. Single pages are OK.

    What might cause this issue?

    Thank you.

    • This topic was modified 2 months, 2 weeks ago by tubella.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Can you please enable right-click on your website so we can test this?

    Yes, please. Enabled.

    Hello,

    Thanks for that. You have a minification plugin that is merging all CSS. Can you please disable the “Auto Optimize” and any other caching plugins too and let us know?

    pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

    Something as adding some inline styling to your widgets, setting them to position is fixed. Any idea what that could be? I noticed a plugin named “q2w3-fixed-widget”. Can you deactivate that plugin and see if that solves the issue?

    Hope that helps. If you have any questions, please let me know!

    Thank you, guys, for your input!
    @hchouhan and @optimizingmatters, I tried to disable autoptimize. No effect.
    @lapzor , seems like the issue is caused by Q2W3 Fixed Widget. I switched off all fixed sidebar widgets and I could see the footer 🙂 Hey, it was there ))

    I was so hoping it wasn’t the theme’s bug, because I like this theme!
    Thank you all!

    • This reply was modified 2 months, 2 weeks ago by tubella.
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.