Support » Plugin: Ultimate TinyMCE » No Font Family Button?

  • Resolved LesTexas60


    I can add many of the Ultimate TinyMCE options to my editor but when I add the “Font Family” button, it does not show in the editor.
    I’ve tried putting it in different lines and still does not work. I’ve added other options and they work but no Font Family. I’m using an Artisteer Theme, could that be restricting the Font Style?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Josh


    It’s possible.

    Would it be possible for you to quickly switch to the default TwentyFourteen theme.. and try it again?

    This would let us know if it is a theme conflict.

    There really is no reason why it wouldn’t show. This is the first I have heard… and surely more people would have reported this feature as ‘buggy’.

    So, I have to think it’s something in your particular environment.
    I’d start with the theme.

    Hi Josh,

    I loaded the TwentyForteen theme and tried to sect the Family Font setting and saved the setting and still no Family Font. I have no problem adding any number of other options. I am including an image of my editor. This is WP3.8.1. Just updated to 5.2 Ultimate TinyMCE and still no solution.
    Just noticed, no Anchor button either.
    Any other ideas would be appreciated.

    Thank you
    I can send an image of the editor if you like. Email me at

    Plugin Author Josh


    Just contacted you.
    We can continue via email.

    SOLVED, with the help of Josh:

    At last resort, I started disabling all my plugins on the site. I was not sure if I was going to loose
    parts of the site after I reactivated them. I have used Joomla for quite some time and have only been using WP for a few months now.
    In Joomla, you can have multiple Editors activated but the configuration screen only selects one to use. What I found was, I had TinyMCE Advanced activated at the same time as Ultimate. When I deactivated that Editor, then Ultimate showed all the icons I had selected and started working correctly.

    Subtle differences between CMS products.

    I do love Ultimate TinyMCE

    Plugin Author Josh


    Ahhh.. yup. That would be a conflict.

    Yeah, both of our plugins modify the wordpress editor. If two plugins attempt to modify the same button… the editor will behave erratically.

    “Tinymce Advanced” is still a great plugin; and developed by one of the WP core developers.

    We are both going to have major updates for the new WP version 3.9. This new version of WP will include an update to the tinymce editor. You can see the new editor here:

    So, exciting things are coming 🙂

    Thanks for posting your solution!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No Font Family Button?’ is closed to new replies.