Support » Plugin: PDF Flipbook, 3D Flipbook WordPress - DearFlip » No Flip, No Thumb, No Joy

  • Resolved Chris Borgman


    All I get is:

    Please wait while flipbook is loading. For more related info, FAQs and issues please refer to DearFlip WordPress Flipbook Plugin Help documentation.

    No, thumbs either.

    I was using Prevent Direct Access and that was an issue, so deleted that plugin. Still nothing.

    What’s up?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author deip


    It’s working.

    Which device, OS and version did you use?

    We suggest checking in Private mode(incognito mode). It could be old cache after you disabled that access plugin.

    Best Regards,

    • This reply was modified 1 year, 9 months ago by deip.
    Thread Starter Chris Borgman


    Yeah, just figured it out. Incompatibility with a cache/optimization plugin called Hummingbird. There’s an option to combine all scripts, CSS, js, HTML stc… so it loads faster, so they say. Well, that option was killing dflip.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No Flip, No Thumb, No Joy’ is closed to new replies.