Support » Plugin: Slimstat Analytics » No flags, No map – MaxMinds GeoLite

  • Resolved MilanXY

    (@milanxy)


    Hi

    Please give me a step by step instructions valid for this year and actual version.

    How to:
    – Install MaxMind’s GeoLite DB
    – Fix unknown flags
    – Fix world map
    – set attributes folders and files

    I am registered on the Maxmind website, but I have nowhere to insert a license key. I created the folder in the “Uploads” directory and inserted the file “maxmind.mmdb”. In the Maintenance Tab I turned off and on “MaxMind Geolocation”. It gave me an error message about impossibility to uninstall, write/install and wrong URL.

Viewing 7 replies - 1 through 7 (of 7 total)
  • BDP Admin

    (@bestdietpills)

    It looks like they no longer support Maxmind geo DB.

    Thread Starter MilanXY

    (@milanxy)

    Would the older version MaxMinds GeoLite work? Where would I download her?

    Plugin Author Jason Crouse

    (@coolmann)

    Hi, this is fixed in version 4.9

    Thread Starter MilanXY

    (@milanxy)

    Interestingly, but I don’t have the required version of PHP.

    Plugin Author Jason Crouse

    (@coolmann)

    Which version of PHP do you have? I’m working on adding an alternate library that will make Slimstat compatible with PHP 7.1 again. I will push it to the Github repo in a few days.

    Thread Starter MilanXY

    (@milanxy)

    7.1

    Thread Starter MilanXY

    (@milanxy)

    – I updated PHP to 7.4 and MariaDB 10.3.
    – disable and enable Browscap without error
    – disable and enable MaxMind (with licence key) and receive error “There was an error downloading the MaxMind Geolite DB: Unauthorized” and its OFF.

    I fixed it.
    – regenerate licencekey
    – download new file and rename to “maxmind.mmdb”
    – upload file to “wp-content/uploads/wp-slimstat/”
    – turn ON and message is “The geolocation database has been installed on your server.”

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No flags, No map – MaxMinds GeoLite’ is closed to new replies.