WordPress.org

Support

Support » Plugins and Hacks » No filtering on BP 1.7.2

No filtering on BP 1.7.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Boone Gorges

    @boonebgorges

    BPBD was designed to work with the old BP user queries, which were deprecated in BP 1.7. Put the following in your bp-custom.php to use the legacy queries, which should make BPBD work again:

    add_filter( 'bp_use_legacy_user_query', '__return_true' );

    Yes! That fixed it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No filtering on BP 1.7.2’ is closed to new replies.