Support » Plugin: Postie » No files attached

  • Resolved MindaugasLT

    (@mindaugaslt)


    Plugin won’t show any attached files in my page. Only images.

    MIME types: application
    Automatically insert image gallery: no

    Apache shows error:

    [Mon Jan 11 00:15:38 2016] [error] [client xx.xx.xx.xx] FastCGI: server “/usr/local/fastcgi/cgi-bin/php-cgi” stderr: Postie [error]: File type is not allowed

    https://wordpress.org/plugins/postie/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    > File type is not allowed

    Your attachment is either being blocked by WordPress or your Postie settings.

    What kind of file are you trying to attach? Can you add it via the normal add media process?

    Have you specified anything in the “Banned File Names” setting?

    Simple xls, xlsx, doc, docx, pdf files. I can add them via normal media manager in wordpress. And don’t have any Baned file names entered…

    Sorry, it was conflict with “front end publishing” plugin. Everything works perfect. Five stars to your plugin.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Thanks for the info. What did you do to resolve the conflict?

    Just changed few options in “Frontend Publishing Pro” plugins setting page. There was some silly options about file uploading.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No files attached’ is closed to new replies.