WordPress.org

Forums

Agreeable
[resolved] No field given? (7 posts)

  1. SickSquirrel
    Member
    Posted 1 year ago #

    Second item when configuring settings seems to be missing.

    This is the URL where the user can read your terms
    Select your terms page

    I can't fill in a URL anywhere. In the dropdown box, I can choose "Contact Administrator" or "No links given." I want to choose Link Is Here!

    https://wordpress.org/plugins/agreeable/

  2. buildcreate
    Member
    Plugin Author

    Posted 1 year ago #

    It sounds like you haven't made a page for your Terms & Conditions perhaps?

  3. SickSquirrel
    Member
    Posted 1 year ago #

    It's terms.txt sitting in my main directory and in /agreeable. I couldn't find instructions about where to place it

  4. SickSquirrel
    Member
    Posted 1 year ago #

    Oh it's a PAGE? Let me try that

  5. SickSquirrel
    Member
    Posted 1 year ago #

    All set. The instructions don't say to make your terms a page.

  6. buildcreate
    Member
    Plugin Author

    Posted 1 year ago #

    I'll add that to the settings page so it's more clear :) Thanks!

  7. SickSquirrel
    Member
    Posted 1 year ago #

    Glad I could help! I realized the fields shown were my Pages, otherwise I'd still be lost. Then I reread what you typed and felt stupid. You'd given me the answer right there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Agreeable
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.