WordPress.org

Forums

No Feeds, rss, rss2, atom or rdf for my posts (6 posts)

  1. 2mentors
    Member
    Posted 7 years ago #

    Hi Guys!

    Ok, this has been a problem for over 2 weeks now and I cannot for the life of me figure it out. Kinda like chasing a rabbit down the hole.

    I cannot find/generate any feeds for my old or new posts.
    I have a .htaccess file with this code:

    AddType application/x-httpd-Miva cp
    Action application/x-httpd-Miva /cgi-bin/tHg

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    I have tried quite a few of the plugins for creating and managing feeds, but with no luck.
    Here are the current active plugins regarding rss feeds:
    Atom 1.0
    Feed Control
    Subscribe me
    Subscribe To Comments

    I have tried (but not now active):
    PheedPress
    Feedburner Feed Replacement
    Fedafi
    CompleteRSS
    and maybe a couple others but cannot remember now as I have removed them.

    I deactivated all and the tried one by one to see what would work. It is like the database of all my posts and pages have no syndication feeds what-so-ever.

    I can get a general feed page that allows to subscribe to the site but does not show any posts (old or new) or updates.

    Please HELP! I have wasted over 2 weeks trying to figure this out?

    Warmest regards,
    Brad

  2. tlorenzo
    Member
    Posted 7 years ago #

    I am having the exact same problem. I tried subscribing to my feed and I got this error:

    The XML page cannot be displayed
    Cannot view XML input using XSL style sheet. Please correct the error and then click the
    Refresh button, or try again later.
    -------------------------------------------------------------------------------
    End tag 'dc:creator' does not match the start tag 'ADMINNICENAME'. Error processing
    resource 'http://www.thegraintrader.com/thegraintraderupdateblog/feed/'. Line 21,
    Position 32

    <dc:creator></dc:creator>
    -------------------------------^

    If anyone knows what this means, please help!

  3. Stevie212
    Member
    Posted 7 years ago #

    Have you upgraded to the latest version of WordPress? 2.3 or 2.0.11?

  4. Chris_K
    Member
    Posted 7 years ago #

    @tlorenzo - not the same problem.

    Your's will be fixed with a visit to Users -> Your Profile. Select a value for the nickname field.

    @2mentors - you have the WP stuff duplicated in your .htaccess. I don't know if it's the main problem, but you should probably clear one of those stanzas out!

  5. tlorenzo
    Member
    Posted 7 years ago #

    @HandySolo,

    Thank you very much! I filled out the names in my profile and it fixed the problem!

  6. marginsxs
    Member
    Posted 6 years ago #

    Hello,

    I'm having the same problem as 2Mentors. My blog is updated to 2.5, and I have just installed Pheedpress (no problems).

    I can not make feeds from old or new posts, and I just get the general feed page that allows to subscribe. I checked the file was in the root, and checked .htaccess file. All seems fine!

    Any suggestions?

    Thanks!!!

    Kathleen

Topic Closed

This topic has been closed to new replies.

About this Topic