WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No Feeds available

[Resolved] No Feeds available

Viewing 6 replies - 1 through 6 (of 6 total)
  • tnx

    Plugin Author ntm

    @ntm

    Hi Ethan,

    it seems that you are using a non-default Permalink scheme. That is okay. But it seems that you have also sub folders which have the same name as the feed. Do you have a sub folder /feed and a sub sub folder /feed/podcast ?
    I recommend that remove or rename these folders. Because having folder names which are equal to the URLs WP produces with a non-default Permalink scheme might lead problems one can observe in your blog.

    Please, try also whether it makes a difference using the default Permalink scheme.

    (I’m currently on a voyage and will probably answer this and other support requests at the weekend or at the beginning of next week.)

    Regards,
    Tim

    Tim,

    Thank you for replying. I have removed the /feed directory structure with no change. My Permalink setting is Post Name instead of Default on the advice of an SEO specialist. I will change to Default, post an entry, and see if this changes the feed behavior.

    Thank you,
    -Ethan

    Tim,

    I changed the Permalink setting to default, created a post with a podcast, and ran the feed through Feed Validator with the same failure – Server returned timed out

    Any other advice or information I can share to resolve this issue?

    Thank you,
    -Ethan

    The feed is working now. Not sure what exactly fixed it.

    Hey Tim-

    Is there an update coming soon to Podpress? (sorry off topic).

    My Podpress still is on 8.8.10.17. And there was an issue with the Stats that never got fixed. Anyhow, just curious.

    THX

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] No Feeds available’ is closed to new replies.