Support » Plugin: WP RSS Aggregator » No feed items found message

  • Resolved davidquiros

    (@davidquiros)


    I’ve installed the plugin nad configure the feed. The feed is OK and I can see the items in the admin, but nothing appears in the web. I’m using the shortcode.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same issue, raised it in one of my other posts; https://wordpress.org/support/topic/open-link-in-new-browser-window-tab/. Testing in a blank new WP Install, running 2019 Theme and no pugins, so shouldn’t be anything interfering with it. The identical Feed Settings are used on one of my other Websites and seems to work just fine, so not sure why it should fail in this instance.

    • This reply was modified 3 weeks, 6 days ago by  bsthp.
    Plugin Author Mark Zahra

    (@markzahra)

    Hey folks, could you send me a screenshot of the shortcode or block that you used on your pages, please? If it’s a block, make sure the block settings on the right hand side are all visible.

    It would also be helpful to have screenshots of your Feed Sources list and of the Template settings for the template you’re using in the display.

    Since we cannot reproduce this ourselves but it’s happening to more than one user, we’re trying to figure out what’s going on. For that reason, it would also be helpful if you could both share your System Info with us. If you don’t feel comfortable sharing those details here, I suggest contacting us personally through this form: https://www.wprssaggregator.com/contact/

    Mark, I have sent you the info via the form link, above, and raised a Support Ticket. I have sent you a video of all the settings, together with the System Info and Error Log.

    Plugin Author Miguel Muscat

    (@mekku)

    @davidquiros @bsthp

    Kindly make sure that your feed sources are actually importing feed items.

    You can easily tell if items are being imported by navigating to the “RSS Aggregator > Feed Sources” page, and looking at the “Imported Items” column. The number shown here is the total number of items that have been imported into your site by the feed source. This should not be confused with the preview shown on the right side of the screen when you edit the feed source.

    If the number is zero, kindly check if the feed source is active or paused by looking at the “State” column. If the circle indicator is green, the feed source is active. If it is grey, the feed source is paused and will not automatically import new items. The button in this column can change the feed source’s current state between activated and paused.

    Finally, the “Updates” column shows when the next update will occur. You can skip waiting for the update by clicking the “Fetch items” link that appears underneath the feed source’s name in the “Name” column. This will trigger a manual import.

    We recommend clearing your Debug Log (in the “RSS Aggregator > Debugging” page) before you fetch. This way, the log will be populated only with information about the latest fetch. If there are any errors, you can post them here and we can help you diagnose the issue.

    Hope this helps!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.