No enclosers in the feed anymore (4 posts)

  1. thomaswanhoff
    Posted 3 years ago #

    I updated Podpress to version and since then, it doesnt generate the whole feed anymore. What is missing are the iTunes tags, and most important - the enclosure tag.

    The feed is here http://wissenschaft.wanhoff.de/?feed=podcast. You will see that in the last two episodes I entered the enclosure tag by hand. If you jump to "<title>WWWW vom 27.5.2013: Fleischkonsum, Cholesterin und Alkohol im Auto</title>" you will see how it worked fine for years.

    I suspect a conflict with wordpress?


  2. thomaswanhoff
    Posted 3 years ago #

    Found the problem. For some reason RSS2 wasnt checked by default anymore. Works now.

  3. thomaswanhoff
    Posted 3 years ago #

    UPDATE: It seems that podpress (or WordPress) is unchecking the RSS (and Atom) checkbox whenever I update. For some reason after doing this (check-and-update) several times, it is still unchecked but the file appears in the feed (means enclosure tag is created).

    Any ideas?

  4. ntm
    Plugin Author

    Posted 3 years ago #

    Any ideas?

    No, unfortunately no good ones.

    But you do not seem to be the only one with this problem. (http://wordpress.org/support/topic/youtube-links-causing-feed-to-break The original problem in this thread is different. But on the way to debug the problem a different problem occurred.)

    Can you tell which web browser do you use? (Which version?)
    Do you where you can find the (javascript) error console of your browser?
    Which other plugins are active in your blog?


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic