Support » Plugin: Fast Secure Contact Form » No Emails sent

  • Resolved cirowp

    (@cirowordpress)



    Hi…
    I need your help… The form says “email sent” but no emails arrived… Nothing in spam folder… And I’ve seen al your documentation about this problem.

    I’ll get this error on the same page of contact form:

    PHPMailer Debug

    PHPMailer Object
    (
    [Version] => 5.2.14
    [Priority] =>
    [CharSet] => UTF-8
    [ContentType] => text/plain
    [Encoding] => 8bit
    [ErrorInfo] =>
    [From] => ufficiodidattico@icinzago.gov.it
    [FromName] => ciro
    [Sender] => ufficiodidattico@icinzago.gov.it
    [ReturnPath] =>
    [Subject] => IC INZAGO Modulo Contatto Pubblico:cirowebup2.0@gmail.com prova
    [Body] => A:
    Al Webmaster

    Nome:
    ciro

    Email:
    webup2.0@gmail.com

    Oggetto:
    prova

    Messaggio:
    provaaaaaaaaaaaaa

    Allegati:
    No file attached

    Inviato da (indirizzo IP): 79.54.201.188
    (host188-201-dynamic.54-79-r.retail.telecomitalia.it)
    Data/ora: 13 gennaio 2016 01:30
    In arrivo da (referente): http://www.icinzago.gov.it/contatti/
    User agent (in uso): Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0;
    rv:11.0) like Gecko

    [AltBody] =>
    [Ical] =>
    [MIMEBody:protected] =>
    [MIMEHeader:protected] =>
    [mailHeader:protected] =>
    [WordWrap] => 0
    [Mailer] => mail
    [Sendmail] => /usr/sbin/sendmail
    [UseSendmailOptions] => 1
    [PluginDir] =>
    [ConfirmReadingTo] =>
    [Hostname] =>
    [MessageID] =>
    [MessageDate] =>
    [Host] => localhost
    [Port] => 25
    [Helo] =>
    [SMTPSecure] =>
    [SMTPAutoTLS] => 1
    [SMTPAuth] =>
    [SMTPOptions] => Array
    (
    )

    [Username] =>
    [Password] =>
    [AuthType] =>
    [Realm] =>
    [Workstation] =>
    [Timeout] => 300
    [SMTPDebug] => 0
    [Debugoutput] => echo
    [SMTPKeepAlive] =>
    [SingleTo] =>
    [SingleToArray] => Array
    (
    )

    [do_verp] =>
    [AllowEmpty] =>
    [LE] =>

    [DKIM_selector] =>
    [DKIM_identity] =>
    [DKIM_passphrase] =>
    [DKIM_domain] =>
    [DKIM_private] =>
    [action_function] =>
    [XMailer] =>
    [smtp:protected] =>
    [to:protected] => Array
    (
    [0] => Array
    (
    [0] => cirocelentano@gmail.com
    [1] =>
    )

    )

    [cc:protected] => Array
    (
    )

    [bcc:protected] => Array
    (
    )

    [ReplyTo:protected] => Array
    (
    )

    [all_recipients:protected] => Array
    (
    [cirocelentano@gmail.com] => 1
    )

    [RecipientsQueue:protected] => Array
    (
    )

    [ReplyToQueue:protected] => Array
    (
    )

    [attachment:protected] => Array
    (
    )

    [CustomHeader:protected] => Array
    (
    [0] => Array
    (
    [0] => Reply-To
    [1] => webup2.0@gmail.com
    )

    [1] => Array
    (
    [0] => X-Sender
    [1] => ufficiodidattico@icinzago.gov.it
    )

    [2] => Array
    (
    [0] => Return-Path
    [1] => ufficiodidattico@icinzago.gov.it
    )

    )

    [lastMessageID:protected] =>
    [message_type:protected] =>
    [boundary:protected] => Array
    (
    )

    [language:protected] => Array
    (
    )

    [error_count:protected] => 0
    [sign_cert_file:protected] =>
    [sign_key_file:protected] =>
    [sign_extracerts_file:protected] =>
    [sign_key_pass:protected] =>
    [exceptions:protected] => 1
    [uniqueid:protected] =>
    )

    Mail sending aborted.

    Can you help me?

    https://wordpress.org/plugins/si-contact-form/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi try the following documentation.

    Thank you

    cirowp

    (@cirowordpress)

    Hi mbrsolution,
    I’ve seen all your points in documentation as you suggested.
    All is correct.
    So I’ve switched from PHPversion 5.3 to 5.4…. now all the emails from Fast secure contact form arrive but at the top of the page the same error of my first support request remains.

    example:

    PHPMailer Debug

    PHPMailer Object
    (
    [Version] => 5.2.14
    [Priority] =>
    [CharSet] => UTF-8….
    …..
    …etc etc etc….etc)

    Any ideas?

    Hi, I would get in contact with your host about this issue. For some reason PHP version 5.2.14 seems to be installed somewhere in your server well that is what I get from the error above.

    cirowp

    (@cirowordpress)

    In your opinion…
    Is it possible it’s an old wordpress theme in use?
    Thanks in advance

    Hi, you can test one of WordPress default themes like Twenty Fourteen of Fifteen see if that helps.

    Also what method are you using to send e-mails from the following area Send Email function: under Advanced -> Advanced Email Settings?

    cirowp

    (@cirowordpress)

    Now it’s in WORDPRESS mode.
    And at this moment the form can send message cause I’ve changed the PHP version on my hosting (Aruba) from 5.3 to 5.4

    I tried to set PHP mode in advanced settings of FSCF but in this way there is a red alert in the form. It says:

    <<Effettua le correzioni suggerite e riprova.
    Attachments are only supported when the Send Email function is set to WordPress. You can find this setting on the contact form settings page.>>

    So I’ve choosed WORDPRESS mode.

    So the form in wordpress mode and 5.4PHP version on Aruba hosting works. There is only an error after the sending of the message at the top of the page. Even if I install and try Twenty Fifteen theme!!!
    example: (PHPMailer Debug ….PHPMailer Object
    ( [Version] => 5.2.14
    [Priority] =>
    [CharSet] => UTF-8….
    …..
    …etc etc etc….etc)

    You will have to get in contact with your host and share this information with them. They are the only ones that can help you with this problem.

    cirowp

    (@cirowordpress)

    Ok..thank you for your great support.
    I’ll ask to Aruba support.
    bye

    You are most welcome 😉

    Remember if you run into any other issues with this plugin you can always create a new support ticket.

    Have a nice day…..

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘No Emails sent’ is closed to new replies.