Support » Plugin: Front End Users » No Email’s Sending

  • Resolved smartmarkit

    (@smartmarkit)


    No e-mails are sending when a user signs up(not to the administrator or user) test emails also not working. WP Mail SMTP is installed and set up.

    Please advise,

    Sam

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support jaysupport

    (@jaysupport)

    Hi Sam,

    Unfortunately, that isn’t enough info to know what might be going on. In order to have it send emails to the user when they register, you first need to create an email in the Emails tab and then go to the Basic area of the Options page and choose that email for the “Sign Up Email” setting.

    If you are doing that and still not getting the email, then please do make sure to try creating a new email and change the sign up email setting to your new email. Maybe the default just isn’t registering for some reason, and changing it might cause it to re-save and kick in.

    If you do that and still don’t get the email, then it probably is a spam/email-getting-blocked issue. If that were the case, that is usually when we suggest using a plugin like WP Mail SMTP, as it allows you to route your emails through your real external email provider, so they don’t appear to be coming from an auto-mailer and get flagged. That being said, we cannot troubleshoot any issues with WP Mail SMTP. It needs to be configured correctly. I believe they have an email test send button (although that isn’t always an indication that it will 100% work). If you are uncertain whether or not you are setting WP Mail SMTP up correctly, then I’d suggest having a look at their documentation and/or contacting their support.

    As for the email to the admin in our plugin, that is a feature of the premium version. We are not allowed to discuss the premium version in this support forum, so, for any questions related to that, please contact us via email or our website (https://www.etoilewebdesign.com/).

Viewing 1 replies (of 1 total)
  • The topic ‘No Email’s Sending’ is closed to new replies.