Support » Plugin: Edit Flow » No editorial change notifications in 0.9

  • I’ve just spotted on 0.9 that under editorial comments I’m now getting:

    “The following will be notified:”

    Alongside this is a blank box which looks like it should be editable, but it isn’t. When I make a comment and submit it I’m informed that nobody has been notified. It used to be that the post author and the editor were both notified.

    I’m using classic editor (and always will! Gutenberg is a mess)

Viewing 5 replies - 1 through 5 (of 5 total)
  • I find that Edit Flow no longer sends out any notifications.

    IainPurdie

    (@iainpurdie)

    It’s weird. I do seem to be getting some, but not all. And there’s no way to choose who gets them as there used to be.

    joeco

    (@joeco)

    Editorial comments are no longer working for me. When I click on the blue “respond to” button the page refreshes and the blue button disappears

    joeco

    (@joeco)

    Here is the error:

    editorial-comments.js?ver=0.9:26 Uncaught TypeError: $ is not a function
    at Object.init (editorial-comments.js?ver=0.9:26)
    at HTMLDocument.<anonymous> (editorial-comments.js?ver=0.9:2)
    at i (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2)
    at Function.ready (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2)
    at HTMLDocument.K (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2)
    init @ editorial-comments.js?ver=0.9:26
    (anonymous) @ editorial-comments.js?ver=0.9:2
    i @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2
    fireWith @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2
    ready @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2
    K @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils&ver=5.0.3:2

    joeco

    (@joeco)

    How can this be fixed?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No editorial change notifications in 0.9’ is closed to new replies.