WordPress.org

Forums

no editor under appearance (9 posts)

  1. visinno
    Member
    Posted 1 year ago #

    I don't have an editor under appearance on this site http://visitbeachwoodohio.com
    I would like to make changes. My late husband setup the site. Did he disable it somehow or did it just disappear? How can I get to it?

    k

  2. Tara
    Volunteer Moderator
    Posted 1 year ago #

    First, make sure it's not disabled in the dashboard:

    Admin -> Users -> Personal Profile

  3. visinno
    Member
    Posted 1 year ago #

    no it is not disabled

  4. SickSquirrel
    Member
    Posted 1 year ago #

    I had the same problem. Someone here told me which file to edit and change false to true or visa versa.

    "Bill" said, " If you determine that you do have full admin capabilities, but the site was set up by someone else, you might also check your wp-config file for define('DISALLOW_FILE_EDIT', true); which is sometimes used as a security measure. Setting it to false will display the editor again. Many of us prefer to use other editors by default anyway.".

  5. visinno
    Member
    Posted 1 year ago #

    My late husband used a server. I donot totally understand how to use it so I have been editing on wordpress. This I think is the only site that does not have the editor. Where to change the wp-config I am not sure how or where to find it.

  6. visinno
    Member
    Posted 1 year ago #

    I did not find this wp-config file for define('DISALLOW_FILE_EDIT', true);

  7. Craig Ralston
    Member
    Posted 1 year ago #

    Do you have any security plugins installed? I disable this feature before handing the site over to a client and I use All In One WP Security to do it.

  8. visinno
    Member
    Posted 1 year ago #

    no security plugins

    I have updated all the plugin that are used, now i really need to get to the style.css because i have a few things not looking correct.

    any fixes out there?

  9. Craig Ralston
    Member
    Posted 1 year ago #

    You could try deactivating your plugins and switching to a default theme and see if it is still missing. If so, chances are it is in your wp-config.php and if you don't have file access you may just want to contact your host.

    If not, then at least you can narrow down the culprit.

Topic Closed

This topic has been closed to new replies.

About this Topic