Support » How-To and Troubleshooting » No Editor Popups Appearing for Basic Functions

No Editor Popups Appearing for Basic Functions

  • Since the end of December, I keep been running into some odd issues with my WordPress blog features.

    I can enter text into the main body using the visual tab, but when I try to Add Media or Add Link, the pop-up to manage that feature does not show up. Further, I know enough HTML that normally I’d just switch over to the Text Editor tab, but the interface will not switch from the WYSIWYG editor to the HTML editor.

    I’m running WordPress 3.0

    I’ve tried updating my site using the most current versions of:
    – Internet Explorer
    – Google Chrome
    – Firefox

    I’ve tried this from my Chromebook, my Acer Aspire laptop, and my MacBook Pro.

    I’m using the Arjuna X 1.7.1 theme, and have been since setting up the site a year ago or so. I re-installed the theme just to be sure I’m running the most current version.

    The main site I’m concerned about this for is my blog:

    Any suggestions or advice you could provide? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • WPyogi


    Forum Moderator

    I’m running WordPress 3.0

    Why have you not updated WP?

    Well, that’s embarrassing. I *am* running 3.5, not 3.0… A careless typejob on my part… It even shows v3.5 on the sidebar for the post.

    Sigh. Sorry for the confusion. It is indeed 3.5… that’s the version I re-installed yesterday, and again this morning, just to make sure.

    I just wish I could go back and edit the initial post, but the edit feature appears disabled.



    Forum Moderator

    LOL – okay, that’s better!

    Some people have had some issues with 3.5 – mostly related to javascript used in plugins or their theme. This thread details the troubleshooting steps to start on:


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No Editor Popups Appearing for Basic Functions’ is closed to new replies.
Skip to toolbar