• Resolved OsaX Nymloth

    (@osax-nymloth)


    Hi,
    I have a bit of problem with this plugin.
    In short: when visiting dashboard, the url associated with “edit” link is… empty. Instead of url being like /edit?pid=1234 or anything it’s just link to the post itself. Not edition.

    I was tinkering around. I have edit page with [wpuf_edit] set up in settings and page itself is published. I tried the option to override edit link on frontend, but to no avail. I reset the settings of plugin as well. Nothing works.

    BUT: if I reset the settings and let the plugin to setup the pages (install WPUF pages) then… the edit link works. I checked the old edit page and edit-2 page (url is edit link is using edit-2) and they’re basically the same.

    I tried reseting again, but instead of letting WPUF install the pages again I created my own Edit page, put [wpuf_edit] in there and in WPUF settings I setup this page as the Edit. And… nothing, link just goes to the post. I’m lost at this point.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello @osax-nymloth,

    We found this bug & already fixed in the development version. Please download the development version of WPUF free plugin here, then upload & activate on your site. You will get it fixed.

    Thanks

    Thanks, the new version seems to be free of this bug! Great work!

    I have the same problem. Is the bug fixed in the latest version (2.8.3) of the plugin?
    I do not want to download and test the development version of WPUF.

    The edit link worked for a while and then it did not. Now I have links like:
    http://……..dev/project/swejs/?pid=27XX8&_wpnonce=59259c0cXX
    instead of /edit from the Dashboard.

    Is there a solution or do I have to use the development version?

    Hello @fredag,

    Yes, you can update to version 2.8.3 as it is fixed and released already. You don’t need to use the development version.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No ‘edit’ in url in dashboard’ is closed to new replies.