WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] no drafts in manage tab

[Resolved] no drafts in manage tab

  • k0rp0rate

    @k0rp0rate

    Hi all!

    After upgrading one of my blogs to 2.3.1 I have noticed that now I cant see any draft in the top when click in “Manage” tab.

    Now I can only see my drafts when clicking to “Write” a new entry.

    Is this a normal behaviour for 2.3.x series?

    If not… any ideas about how to fix?.

    Thanks in advance! 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • MichaelH

    @michaelh

    In Manage->Posts, set the Status pulldown box to Draft and click on the Filter button.

    k0rp0rate

    @k0rp0rate

    Oh! I feel so lazy…

    Thank you very much for your response MichaelH! 😉

    Not sure if I should be posting a new thread about this, but having to select from a dropdown to see drafts is a pain. I’m sure it doesn’t seem like a big deal, but even the WP docs still mention that the drafts are “right up at the top so you can’t forget about them”.

    To make it worse, there is nothing to indicate that a post is a draft or published in the list view. You HAVE to apply the filter in order to know what is what.

    Is there an option to include draft/published in the list?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] no drafts in manage tab’ is closed to new replies.
Skip to toolbar