• Resolved frods

    (@frods)


    trying to get
    <..a href=”http://maps.google.com/maps/ms?ie=UTF8&hl=en&msa=0&msid=200893509249153281493.0004a172bd71d2d0df63f&ll=-23.568157,-46.634903&spn=0.042482,0.077162&z=14″..><../a..>
    (without the points)
    to show, but no map, not even a big empty space outline where the map should be.

    are the codes im using even correct? what am i missing here?

    [please use the ‘code’ button to mark code and prevent it from getting distorted]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Moderator Kathryn

    (@zoonini)


    Automattic Happiness Engineer


    You’ve provided a code for a link, but there’s nothing actually being linked.

    You need to wrap the link around something to make it clickable, whether it’s an image or text.

    Example:

    <a href="http://maps.google.com/maps/ms?ie=UTF8&hl=en&msa=0&msid=200893509249153281493.0004a172bd71d2d0df63f&ll=-23.568157,-46.634903&spn=0.042482,0.077162&z=14">Click here to see the map</a>

    Thanks for helping out!

    Your idea provided me with a big empty space where the map should be.
    That’s progress, because first there wasn’t even the space. 😉

    The words I used to link, are not appearing, but that’s ok, I want only the map to show.

    Moderator Kathryn

    (@zoonini)


    Automattic Happiness Engineer


    Glad there’s been some progress. 😉 Can you provide a link to the page on your site where this is happening?

    Yup can do.
    Here it is. http://www.3dogshostel.com.br/fr/itineraires-3dogs-hostel-sao-paulo/

    The map showing is a screendump i put on there for keeping up appearances. Above the image of the map, is a big open space, where the google interactive map should be displaying.

    Im going to leave it on there for a bit as the french part of that website doesn’t get many hits anyway.

    Moderator Kathryn

    (@zoonini)


    Automattic Happiness Engineer


    Ah – you are using XML Google Maps plug-in to try to generate the map. I did not notice earlier, sorry. (Always a good idea to put the plug-in name somewhere in your subject or post to make it more obvious.)

    I’m not familiar with this plug-in, but in the FAQ, it says you need to put the link to a KML- or GPX-File so you’ll need to get the Google Map URL that has a .kml or .gpx extension.

    Woopsy, sorry for not being clear. Yes i am using XML google maps, because so far it is the only one that still has a chance of success.

    No idea how I could not have found that FAQ. grmbl. Guess I was staring only at the readily linked example maps.

    I’m going to give that a go right now.

    Still no go.

    I’ve done exactly what it says. Still a big empty space.

    I’ve got the feeling that this cannot be solved by the FAQ, because the plugin is called on correctly, since the webpage is not showing a visual link, it is showing a big empty space.

    I’m going to go and try deactivate all my other plugins.

    i disabled all my other plugins and it worked!
    lets just hope that it is not an essential plugin like WPML..

    The perpetrator is WP Minify Version 1.1.6.

    Moderator Kathryn

    (@zoonini)


    Automattic Happiness Engineer


    Aha! Glad you found the culprit and thanks for reporting back! You may want to let both plug-in makers know, so they can look into the compatibility problem in future releases.

    If you would please mark this thread as “resolved” (drop-down menu in the right column) it would be appreciated. Helps everyone keep better track of whose issues are still outstanding. Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘no display’ is closed to new replies.