Support » Plugin: Non-Purchasable WooCommerce Products » No display with Elementor Product template

  • Resolved pictogram

    (@pictogram)


    Hi,

    Non purchasable label does not display when using Elementor Template for WC product.
    Is there a way to make that possible ?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author GuyPrimavera

    (@guyprimavera)

    Hi Pictogram,

    I’ve installed the Elementor plugin but I’m not sure how your product pages are set up. Could you take a screenshot of the page where you’d like to display the label?

    Thanks.

    Thanks Guy for your support,

    Here you have a screenshot without using Elementor template : https://drive.google.com/open?id=1Mj0u_SNQPNgzkPrGDGau2ACOMiwXcrp4

    And here is when using Elementor Template : https://drive.google.com/open?id=1btr-vNRuDX_Q9hO_ZjkQ1JHXCzb5PPYC

    As you can see, trying to template the single product page does not render the mention of the product not being purchasable.

    Maybe I am missing something in Elementor but I don’t know to add this label.

    Thanks again

    Plugin Author GuyPrimavera

    (@guyprimavera)

    Hi Pictogram,

    I’ve tested the plugin with Elementor and it’s all working fine. I’ve also just had a look at your site and it seems to be working now with Elementor enabled. Could you let me know what the cause was?

    Thanks.

    pictogram

    (@pictogram)

    Hi Guy,

    Thanks for your support.

    As far as I know it still not working, i have just decided to not use Elementor template system to create the single product page. I am using the GeneratePress template instead.

    Thanks

    Plugin Author GuyPrimavera

    (@guyprimavera)

    Thanks for your quick reply. I have no idea what the issue was but I’m glad you got it working with the new template in the end!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No display with Elementor Product template’ is closed to new replies.