Support » Plugin: WooCommerce » No Datas in Analytics

  • Resolved jfortune

    (@jfortune)


    I had to move my entire website from one hosting company to another.

    Used a Deploy process and it all went swimmingly.

    The only problem is that while data appears in the Reports section, the Analytics section just shows zeros.

    Do you know why that might be and what I can do to remedy the situation?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support EastOfWest a11n

    (@eastofwest)

    Hi there,

    Have you tried going to WP Admin » Analytics » Settings and in the Import Historical Data section imported all historical data?

    Thread Starter jfortune

    (@jfortune)

    I saw this.

    There appears no GO button for this. You scroll down to the bottom of the page and it appears to start.

    It says “Navigating away from this page will not affect the import”, so why is it necessary if it works whatever you do? Why has it not already worked?

    I’m confused about how this is supposed to work.

    Can you help me understand this, EastOfWest?

    Thread Starter jfortune

    (@jfortune)

    I should clarify.

    In the instructions (https://www.webroomtech.com/woocommerce-analytics-importing-historical-data/) it says there is a START button. I never saw a button saying START. My button says STOP IMPORT and has been saying this for weeks.

    I have ticked/checked Skip previously imported customers and orders

    My settings say …
    Imported Registered Customers0 of 26
    Imported Orders and Refunds0 of 36
    Status: Importing Customers

    In other words, there appears to be very few records to import, so why has it taken WEEKS so fasr?

    Thread Starter jfortune

    (@jfortune)

    And it just sits there for days with a little circle spinning to the right of Status: Importing Customers.

    Plugin Support Ena P (a11n)

    (@drwpcom)

    Hi @jfortune. Sorry that we missed your last response.

    There definitely is an issue if the import has been working for weeks. Please cancel it and then make sure that your Database is updated to match the version of WooCommerce that you have installed (you can update it in WooCommerce > Status > Tools if needed).

    Then try to Start the import again.

    If that doesn’t help, please share your system report with me. You can find it by going to WooCommerce > Status > Get system report and then click Copy for support to be able to paste it in your reply.

    Plugin Support EastOfWest a11n

    (@eastofwest)

    It’s been a while since the last reply to this thread, so I’m going to go ahead and close it. If you require help with anything else, please feel free to start a new one.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No Datas in Analytics’ is closed to new replies.