Support » Plugins and Hacks » [Resolved] No data showing

[Resolved] No data showing

Viewing 13 replies - 1 through 13 (of 13 total)
  • It shouldn’t matter, though how did you import them?

    If there’s no usermeta data for the date they were ‘created’ then nothing will show up. It’s default added when a user registers, and if you import via the WordPress Importer (that is when you import posts, create the users) it will use the date of import as their registration date.

    However… If you’re really using 3.2.1, you should upgrade. I generally only support one major release back (so 3.3 right now). I should update my readmes to reflect that 🙂

    same problem here, never imported the users. It worked fine and i was able to see the register date, i don’t know after which wordpress or plugin update this error started.

    crashtest – What version of WP are you using now?

    wp 3.5, i checked in db and register date of users is correct

    Correct … You mean the plugin started working again, or that its correct in the DB?

    in db table all users have their register date, but the plugin doesn’t show it. The “Registered” column added by the plugin is empty, even if order is working.

    Here is the code of each cell of the column, taken with firebug:

    <td class="registerdate column-registerdate"></td>

    the cells are there but are empty

    crashtest – What other plugins are you running?

    I tested this on a fresh 3.5 install and an old dirty one and it works.

    Interesting, I wonder if we’re making the same calls…

    FWIW, I’m reusing the news from multisite’s user list.

    I’m having the same problem (empty columns) with the Groups plugin. Any suggestions for how to resolve this?

    Kick groups? I’m making a tweak to make my plugin take priority without stomping on theirs.

    Hi Mika,

    im very happy that i found your plugin. But unfortunately i have the same problem that data is displaying.

    I run two other plugins that have to do with user management.

    1. User Access Manager
    2. User Role Editor

    Do you think the problem of not showing any data in the table can be effected by those plugins?

    Sadly yes. If they’re not adding columns the nice way, it stomps all over me 🙁 there’s not anything more I can do than what I already did.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] No data showing’ is closed to new replies.