Support » Plugin: SermonAudio Widgets » No data showing up

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author SermonAudio

    (@sermonaudio)

    Could you try again, using the new version?

    If it still doesn’t work, could you give a few more details:

    * Which widget(s) specifically don’t work (or is it all of them)?
    * Is your WordPress site installed in the root directory or a sub directory?
    * If your site is public, could you post a link to the page here so I can take a look?

    Thank you very much, and I’m sorry for not replying sooner!

    I’m having the same issues with the site I’m trying to put together.

    I’m using the SermonAudio Widgets 1.9.1

    LInk

    Plugin Author SermonAudio

    (@sermonaudio)

    I’m looking into the problem with 1.9.1. Thank you for the link, that helps a lot! If you have the time, can you give me the different settings you are using for the widget?

    Updating link. Something buggy happened on the site where my sermons page would auto-direct to the home page. Couldn’t figure it out. Easier to make new Sermons page. New link below.

    Click here.

    Here are the settings:

    Widget Name: Sermons
    Description: Weekly Sermons from LBC
    Member ID: XXXXXXXXX
    Widget Type: Newest Sermons

    Speaker Name: (Blank)
    Series Name: (Blank)
    Rows: (Blank)

    Newest by Event Type: None

    Sorting Order: Ascending
    Style: 4

    Plugin Author SermonAudio

    (@sermonaudio)

    Thank you. I’m looking into the problem currently. Looking at the code on your site, it looks like the script has been malformed. I’m wondering if it’s possibly something with your theme that is breaking it. Can you test this by switching the theme for that page to one of the default WordPress themes?

    I did a “Live Preview” and I can see it. So… what are my options? Any suggestions?

    Plugin Author SermonAudio

    (@sermonaudio)

    If you didn’t develop the theme yourself, I would try contacting the developer of the theme and see if they know why it is happening. Perhaps between us we can figure out a solution.

    I’ll continue to look into it from my end and see if I can figure out what exactly is breaking, but it will be easiest if they can help.

    Theme developers aren’t helping. Ugh…

    As the theme developers we do not provide support for the third party plug-ins. All info about their adjustment, bugs, features can be found on these plug-ins sites, forums, blogs etc…

    Your help would be appreciated…

    Any thoughts on this yet? The church wants to announce the new site to the congregation this upcoming Sunday.

    Plugin Author SermonAudio

    (@sermonaudio)

    I’ve been trying to see if there was something I could do on my end, but I haven’t found anything that I think will help the problem.

    I’m not sure what else to do without any help from the theme developer. Could you try contacting them again, and make sure they realize that it their theme is breaking HTML in your page?

    One thing to try, just to confirm that there isn’t something in the plugin itself that can be changed: can you manually insert the code for one of the widgets from SermonAudio and see if it also gets malformed by the theme?

    Inserting the code worked. I’ll stick with that!

    Thank you so much!!

    Have a blessed day!

    Tim!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘No data showing up’ is closed to new replies.