Support » Plugin: GA Google Analytics » No data showing on Google Analytics

  • Resolved lottiegiles

    (@lottiegiles)


    Hello!

    I have installed the plugin on Monday and inserted the Google Analytics code.
    I still can’t see any data on Google Analytics and wondering if I am doing anything wrong? Help!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Not sure what might be happening, but examining the source code of your pages it looks like there are some things that you may want to check out:

    1) It looks like you are using more than one GA plugin, like there are multiple instances of the GA tracking code. That will cause errors and issues with Google not being able to crawl your site correctly.

    2) It also looks like you are using some sort of cache plugin, which can cause all sorts of problems with plugins, output code, etc. So definitely take a look at that as well.

    3) Also make sure that you actually have some visitors to report. New sites usually take awhile before any traffic starts flowing.

    4) Note that your own visits will not be recorded if the setting “Admin Users” is enabled.

    I hope this helps!

    Plugin Author Jeff Starr

    (@specialk)

    Hi @lottiegiles, just wanted to follow up with this. It’s been awhile with no reply, so I hope the issue is resolved? Or if there is anything I can do to help, please let me know. Thank you.

    Plugin Author Jeff Starr

    (@specialk)

    Hey @lottiegiles, I hope you got this sorted. It’s been awhile with no reply so gonna go ahead and mark this thread as resolved to help keep the forum organized. Feel free to post again with any further questions or feedback, Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.