Support » Plugin: WooCommerce Admin » no data, only news

Viewing 1 replies (of 1 total)
  • Plugin Author Jeff Stieler

    (@jeffstieler)

    Hello @ajna667,

    My apologies for the delay in response.

    You can start a historical data import by going to Analytics > Settings and clicking “start” under “Import Historical Data”.

    If you’ve already done so, make sure that WP-Cron is working on your store. WooCommerce > Status – look for “WordPress cron” under the “WordPress Environment” section.

Viewing 1 replies (of 1 total)
  • The topic ‘no data, only news’ is closed to new replies.