• Resolved misteriobrewing

    (@misteriobrewing)


    Hi,

    I’m trying to use your pluging but I see no data flowing into Google Analytics. I’ve checked with Google’s Tag Assistant and it says there’re ‘No tags found’.
    Would you be so kind to take a look?

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tatvic

    (@tatvic)

    Hi

    I have had a look at your store till checkout and found that all the data is being pushed to GA as expected.

    Probably, you would be checking the data points while logging as an admin on your wp admin. We have a feature in which if you are logged in as a wp admin on the same browser then the data is not passed to GA.

    Let me know if you have not got any thing in GA yet.

    Hope this helps.

    Happy analyzing.

    Hi

    Thanks for your answer. You are right after logging out I can see the tags but there is still no enhanced ecommerce data being sent to Google Analytics.

    Here’s the notification from GA dashboard:

    Missing ecommerce data

    First detection: Apr 11, 2019 4:28:07
    Last detection: Nov 29, 2019 5:01:57

    The Woocommerce view is configured for e-commerce activities, but no recent transaction data is being received. Your website may not be tagged for e-commerce activities.

    Google’s Tag Assistant Recordings can help you determine whether e-commerce data is being sent correctly to Google Analytics.

    More information: https://support.google.com/analytics/bin/answer.py?answer=1037063&hl=en

    Plugin Author Tatvic

    (@tatvic)

    Hi,

    The data is being pushed from your store (I can confirm this by looking your data in dataslayer).

    Please check whether you have enabled ecommerce settings from your GA account.

    • This reply was modified 1 month, 2 weeks ago by Tatvic.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.