Support » Plugin: Bitcoin and Altcoin Wallets » No currencies are currently enabled.

  • Resolved graemeconradie

    (@graemeconradie)


    Hi Alex,

    I run the Wallet on 3 sites, and on one site I have this. Not on the other sites. – No currencies are currently enabled. –

    But, I have BTC and the USD adapters enabled and working.

    I see this in the front-end.

    Graeme

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author dashed-slug.net

    (@dashedslug)

    Hello,

    What does the following URL show:

    This is most likely due to JavaScript errors in your console, so check for these first. The dynamic UIs in the frontend rely heavily on JavaScript (the static ones less so).

    If you have checked and there are no errors and you still get this issue, please let me know. I will also be able to login to your site if you wish to check for myself.

    with regards

    Plugin Author dashed-slug.net

    (@dashedslug)

    Hi again,

    I logged in to your site and investigated. You do not have any JavaScript errors.

    The frontend for this plugin relies on knockout.js, a framework that allows JavaScript directives to be placed inside HTML comments. You are running some plugin that strips these comments out to reduce page size. Many optimization plugins or caching plugins do this as an extra feature.

    The problem will be resolved once you allow HTML comments in the website output, because the plugin relies on them to work properly. You should be able to switch off this option in whatever plugin does this. (See also “After minifying the HTML output of my webpage, the UI no longer works” in the troubleshooting section of the documentation.)

    with regards

    Thank you so much Alex, you are a rock star !

    .. and thank you for helping so quickly.

    Graeme

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No currencies are currently enabled.’ is closed to new replies.