Support » Plugin: Bitcoin and Altcoin Wallets » No currencies are currently enabled

  • Resolved David Okoli

    (@enochdavid)


    Dear plugin developer

    I swear to you that I have done all the instructions says but still finds the error message:”No currencies are currently enabled”

    Infact, the only time i dont notice this error is when I use this shortcode
    [wallets_deposit template=”list”]

    Every other shortcode throws that above error message.

    Please advice ASAP

Viewing 11 replies - 31 through 41 (of 41 total)
  • Thread Starter David Okoli

    (@enochdavid)

    still got the same issues pls

    Plugin Author dashed-slug.net

    (@dashedslug)

    @enochdavid I used the credentials you had provided before to login again to your site, and after a quick look I did not see any problems, but I might have missed something.

    Please describe the problem:

    1. Which page does the issue appear in?

    2. What is the issue exactly?

    3. Are there any errors in the JavaScript console?

    Thanks

    Thread Starter David Okoli

    (@enochdavid)

    I think the issue is gone now. I cleared my cache.

    thank you

    Plugin Author dashed-slug.net

    (@dashedslug)

    That’s great news.

    A more permanent solution would be to add exclusion rules for the page where the shortcodes are. Or, if you do make changes to the shortcode pages in the future, clear the cache again manually.

    with regards

    Error while rendering the deposit shortcode with its ”list” template in /home/crypgtyv/public_html/wp-content/plugins/wallets/includes/views/deposit/”list”.php: File /home/crypgtyv/public_html/wp-content/plugins/wallets/includes/views/deposit/”list”.php was not found!

    No currencies are currently enabled.

    Plugin Author dashed-slug.net

    (@dashedslug)

    @maxwellolowo Hello, you mentioned two issues:

    1. This is because you copied the double quotes from here, where the straight double quotes have been replaced with curly double quotes. Instead, type the double quotes yourself or copy from here: ".

    2. If you are using the CoinPayments adapter, this is likely due to a missing permission on the API key. Add the get_callback_address permission if you haven’t already. Alternatively, check your JS console for any errors.

    In any case, this thread is old. Please open a new thread on the forum if you continue to encounter problems or if you have any further questions.

    with regards

    Hello. I am having this exact same issue. And it is driving me nuts. It keeps saying no currency enabled I have deleted and reactivated the plugin. Kindly advice please

    Plugin Author dashed-slug.net

    (@dashedslug)

    @oliverskillz Thank you for opening a new thread, as your issue may not be relevant to this thread. I have replied to you here: https://wordpress.org/support/topic/no-currency-enabled/#post-12278671

    No currencies are currently enabled.
    this have been my problem since I installed this pluging. please I need help

    Plugin Author dashed-slug.net

    (@dashedslug)

    @chelspayne Hello, please check this relevant how to guide.

    If the above does not solve your issue or if you have any other questions please open a new thread. This thread has been closed.

    with regards

Viewing 11 replies - 31 through 41 (of 41 total)
  • The topic ‘No currencies are currently enabled’ is closed to new replies.