Support » How-To and Troubleshooting » No CSS in Dashboard — ALL Themes Will Not Display

No CSS in Dashboard — ALL Themes Will Not Display

  • This is really strange. I upgraded a blog today to WP2.61 and everything was working fine. Later on I see that the site appears without styling. Furthermore, the Dashboard has no styling and even if I change to the default theme, the problem persists.


    Even more strange: the same problem occurs on a different blog (both installed using Fantastico scripts in CPanel) that is using WP2.51


    Also this one: http://valleymechanical.com/

    Finally, another blog on the same server has no problems: http://yourcustomblog.com/

    How did several separate installations get corrupted?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m not sure what is going on, but I just checked out all three of your sites. I went to the URLs indicated for each of your style sheets and pulled up the files. Then I navigated back to the sites and the styles are being applied. Have you moved anything around lately? I suspect you need to check the links and make sure the path is correct.

    Thanks for the input Chrisber. I made a change to the .htaccess file…but not sure how a redirect (for another site, not any of the ones listed above) would affect the styling of the other sites. I haven’t made any other changes. I am hoping to hear back from my hosting tech support — in the mean time any suggestions are welcome.

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No CSS in Dashboard — ALL Themes Will Not Display’ is closed to new replies.