Support » Plugin: Atomic Blocks - Gutenberg Blocks Collection » No CSS being read from AB

  • Resolved restored316

    (@restored316)


    All of a sudden, the css isn’t being read for parts of the AB plugin to format blocks correctly on the front end. You can see at the link provided that the AB Container and AB Columns blocks aren’t displaying correctly. On the backend however, they look great and as they should.

    I have deactivated all plugins except for Atomic Blocks and the issue still exist.
    I have tried the default Twenty Twenty theme and the issue still exist.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Cleared your browser cache?

    This happened to me using the latest update of the Gutenberg plugin, but problem persisted even after I had deactivated it – until I cleared the browser cache.

    If you have any server caching e.g. NGINX reverse proxy you may want to clear that too.

    Yes.. all cache is cleared.

    I am now having this issue with another website.

    I can confirm I am also having this issue on sites with and without the Gutenberg plugin activated.

    Plugin Author atomicblocks

    (@atomicblocks)

    Hi there,

    We’re not having any widespread report of the styles not loading, but I can see that it isn’t outputting the stylesheet on your front end. As mentioned here, we’ve seen the issue from the Gutenberg plugin and caching.

    Are you using the version of Atomic Blocks on the repo or an upgraded version from Genesis Pro? If you’re just using the free one, you could try to remove the plugin entirely and reinstall it as a quick test.

    I have checked everything I can think of and I can’t get this resolved.

    – She has SSL set up and all is well there.
    – I have disabled all cache through the host (bluehost) and cleared it out. Nothing.
    – I have deleted all plugins, including a cache one, and nothing.
    – I have deleted and reinstalled the Atomic Blocks plugin multiple times. Nothing.
    – I have disabled all Genesis related themes, deleted them completely and the issue still exist with Twenty Twenty.
    – I have deleted her theme and reinstalled multiple times. Nothing.
    – I have reinstalled WordPress. Nothing.
    – There is no installation of the Gutenberg plugin anywhere.

    Nothing I do will read the css from Atomic Blocks. I’m at a loss and frustrated. I have 2 customers that have the same situation and Matt has commented above that he is having the same issue also. So while it might not be “widespread”, it’s still clearly an issue that has nothing to do with their theme.

    Plugin Author atomicblocks

    (@atomicblocks)

    Hi Lauren,

    Thanks for confirming all those details for us. One of the plugin developers is looking at the issue currently and it looks like he has a fix in the works. We’ll update you here and expedite releasing a fix once we have it! Thank you so much for your patience and I apologize for the frustration.

    We’re also working on increasing support bandwidth here on .org. You can also open up a PR if you run into an issue and that typically can expedite the issue as well.

    Mike

    Plugin Author atomicblocks

    (@atomicblocks)

    Looks like we were able to solve this for you in Slack. We’ll include a fix for this in our next release next week!

    Thank you to John for helping me get to the bottom of this! I very much appreciate it!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.