WordPress.org

Support

Support » How-To and Troubleshooting » No content shows up

No content shows up

  • My site is here http://maximhome.no-ip.org/blog/

    i had heaps of posts etc and all was fine, untill one day i got this error

    Not Found
    Sorry, but you are looking for something that isn’t here.

    I go into the admin area and all my posts are there and i can edit ect its just nothing shows up on the main page, any ideas on what i can do to fix this

Viewing 6 replies - 1 through 6 (of 6 total)
  • You have a major glitch going on there – when I viewed your site only 1/4 of the page displayed even after refreshing multiple times.

    Under the hood seemed ok – it was kicking out relevant html.

    Have you changed anything recently? Have you added any new plugins? Have you inserted any new code? If you reload your backup files, does your site display correctly?

    no its just hosted on a very limited server with very small upload limit, i have changed nothing at all recently it just stoped working,

    should i do a full re-install ?

    any other ideas

    bump

    Did you try reloading your backup files, to see if the glitch carried over? If it doesn’t, then I’d probably say its from your theme – check your code, html and stylesheet.

    If it does carry over into your old files (use default theme, too!) then its more “internal”.

    schestowitz
    Member

    @schestowitz

    * Make sure you back up your data before re-installation

    * Do not overwrite the old files if you intend to upgrade to 2.0. Ensure they get properly replaced

    * Disable all plug-ins initially and consider emptying the content-directory for the fresh installation

    i have NO plugins, i back up. reinstalled with a default installation and all worked fine, so then i resotored from back up as per the codex instructions, and all went fine all my posts comments were restored, how ever when i went to view the site i got the same

    Not Found
    Sorry, but you are looking for something that isn’t here.

    ^^ What requirements must be met to generates that message ?

    any other ideas

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No content shows up’ is closed to new replies.