Support » Plugin: Social Articles » No Content, no TinyMCE

  • I just installed 2.6 with BuddyPress to allow blogging from the front end. I’m using BuddyApp theme (popular derivative of Kleo theme). Most is working but two key things are missing in the Content area:
    1) there are no TinyMCE selector bar like in you screen shots (the whole bar is missing under Article Content tab.
    2) When I type in the content area, the text does not show. When I highlight the text I can see it is white, but there’s no way to change the text color since TinyMCE control bar is missing.

    So… I bought your Premium product to see if that would fix but…
    1) TinyMCE bar and content is still missing. The content image add button is there but does not do anything apparent since nothing will show in the content are.
    2) now I can’t type anything in the content area per 2) above, nothing seems to be there even if white text.

    The other fields like title etc are working so far but can’t use this without content area.
    Thoughts on how to fix??
    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Broobe

    (@broobe_dev)

    Hi! Do you see the content field in admin area? We added the option to activate advance tinymce options… maybe that’s not working for you. Please, send me an email to our support address. I will need access to your website to help you.

    Thanks for using social articles!

    Plugin Author Broobe

    (@broobe_dev)

    Hi! Did you have the chance to do the test that i mentioned before?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No Content, no TinyMCE’ is closed to new replies.