Support » Plugin: Page Builder by SiteOrigin » No content in widget after updating page

  • Resolved hunterfreeman1

    (@hunterfreeman1)


    I am using siteorigin’s page builder and When I go to add content to my page in a text widget everything appears fine and it all works great. I update my page to make the changes live and then go back to use edit my content and there is absolutely no text showing up even though it is live and viewable on my site. I have already tried selectivally disabling other plugins and switching themes and have had no luck.

    Using google chrome/windows 7
    Using siteorigins origami theme

    Other plugins
    AG Custom Admin
    Custom Admin Branding
    Floating Social Media Icon
    Contact Form 7
    Meta Box
    Meta Slider
    Google Doc Embedder
    Multiple content blocks
    Mingle Forum
    NextGEN Gallery by Photocrati
    NextGEN Public Uploader
    Black Studio TinyMCE Widget
    Remove ‘ADD NEW PAGE’ (from non-admin users)
    Role Scoper
    Simple User Profile
    Smallerik File Browser
    User Role Editor
    YouTube

    http://wordpress.org/plugins/siteorigin-panels/

Viewing 7 replies - 1 through 7 (of 7 total)
  • jeancz

    (@jeancz)

    I have the same issue since I upgraded to latest Pagebuilder (1.4.1).
    Wordpress 3.8 with a Responsive Theme.

    Thanks

    Plugin Author Greg Priday

    (@gpriday)

    Hi hunterfreeman1. I’ve found an issue that might be causing some of the disappearing content problem. If you’re able to create a temporary admin account for me (I understand if you can’t), you can do so for the email greg@siteorigin.com.

    A temporary fix to this problem would be to downgrade to version 1.3.10. You can find that here.

    hunterfreeman1

    (@hunterfreeman1)

    Great I can do that right now for you

    Plugin Author Greg Priday

    (@gpriday)

    Thanks Hunter. I’ll take a look around as soon as I get back to the office in a couple hours.

    hunterfreeman1

    (@hunterfreeman1)

    Greg,

    Have you had a chance to take a look into it?

    Plugin Author Greg Priday

    (@gpriday)

    Sorry, I forgot to post an update. I couldn’t recreate your specific issue when I logged in with the details you gave me. Maybe it’s somehow related to your user account, and the fresh account you created for me didn’t have what ever was creating the issue.

    That said, I’ve updated Page Builder. You should see an auto update to version 1.4.2. It fixes a lot of issues that people were having, it’s very possible that it’ll fix your issue too. Can you take a quick look?

    hunterfreeman1

    (@hunterfreeman1)

    It seems to be working great now. I have tried everything to recreate it and can’t. Thank you so much! Amazing support!!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No content in widget after updating page’ is closed to new replies.