Support » Plugin: Stellar Places » no content in map markers

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Micah Wood

    (@woodent)

    @jakilevy

    Both of these issues have been resolved. Please update to the latest release (version 1.0.4).

    Location categories are accessible under the locations/category/{category} URL, but this can be customized if need be via the stlr_location_categories-taxonomy_args filter.

    Let me know if you run into anything else. Thanks!

    The update seemed to break the site. I got a 500 error after updating.

    [Sun Jun 05 03:14:23.008342 2016] [:error] [pid 17712] [client 66.162.212.19:48555] PHP Fatal error: require(): Failed opening required ‘/nas/content/live/THESITE/wp-content/plugins/stellar-places/vendor/autoload.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /nas/content/live/THESITE/wp-content/plugins/stellar-places/stellar-places.php on line 31
    That vendor folder does not exist

    FWIW, I also tried deleting the old plugin files, then just reinstalling the latest plugin and got a “plugin could not be activated. Fatal error” and the same error message I put in above.

    Hosting is on WP Engine if it helps…

    Plugin Author Micah Wood

    (@woodent)

    @jakilevy

    Wow, thanks for catching that! It was more or less a dumb error on my part… it is fixed now. Please try again and let me know if you have any issues.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘no content in map markers’ is closed to new replies.