Support » Plugin: Network Shared Posts » No content appears, only titles

Viewing 4 replies - 1 through 4 (of 4 total)
  • Dito here. Would be awesome to show more than titles again.

    bummer had such high hopes for this plugin i can’t even get it to do anything appears the dev isn’t responding to relatively severe support issues for paying customers as well :/


    In order for it to work right you have to do the following:
    in networks-shared-posts.php on line 201 change the following code from:
    if($titles_only == 'false')
    if($titles_only == false)
    and in the arguments remove all single quotes (this plugin doesn’t use them anymore). Here is an example:
    You will make this:
    [netsposts include_blog=’1,2,5′ days=30 taxonomy=’news’ titles_only=false show_author=true thumbnail=true size=90,90 image_class=’ alignleft’ auto_excerpt=true excerpt_length=500 show_author=true paginate=true list=5]
    look like this:
    [netsposts include_blog=1,2,5 days=30 taxonomy=news titles_only=false show_author=true thumbnail=true size=90,90 image_class=alignleft auto_excerpt=true excerpt_length=500 show_author=true paginate=true list=5]
    Notice how all the single quotes have been moved.
    One other hint, the default auto excerpt as been set to off which means you will have to add your excerpt on the post page in the excerpt box (make sure the excerpt box is checked under screen options at the top) which I prefer in case you are using shortcodes in the content area. If you add the argument auto_excert=true then it’ll automatically take the excerpt from the content field. The excerpt_length=500 would take the first 500 characters out of the content field then add them to the page.
    Hope this helps.

    Thank you,!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No content appears, only titles’ is closed to new replies.