Support » Plugin: Editorial Calendar » No complete time displayed – why?

  • Resolved dajanas

    (@dajanas)


    Hello,

    Is there a reason why you do not see the exact scheduled time in the calendar, but only the full hour? If I plan something for 7:45pm, it only says 7pm, which is simply wrong, because the post is scheduled for 7:45pm. If I were to schedule two posts, one for 7pm and one for 7:30pm, both would show up as 19 pm. Where is the logical justification for cutting off time like this?

    Regards

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Zack Grossbart

    (@zgrossbart)

    We only show the hour because most blogs are short on space on the calendar and don’t schedule posts down to the minute. You can change this by changing the time settings in your blog.

    Go under Settings > General. Then scroll down to the time format option. Select customer and use this time format: g:ia. That will show you the minutes as well as the hour of the post.

    Thread Starter dajanas

    (@dajanas)

    I am using H:i and this shows me (for example) now: 15:47, which is absolutely correct. But it should appear in the calender like that as well.

    Thread Starter dajanas

    (@dajanas)

    PS: I do not want to see a AM or PM, I am living in Europe, we don´t use that at all.

    Thread Starter dajanas

    (@dajanas)

    Maybe a solution would be an “optional option” to allow to show the full time like 15:55 (without AM or PM)?

    Plugin Author Zack Grossbart

    (@zgrossbart)

    Can you try using H:i or H: i. It just needs to be something a little bit different.

    Thread Starter dajanas

    (@dajanas)

    Hi, “H: i” with space works, but it makes no sense to edit the system value like that. Why should I put a space between hour and minute just for one plugin?

    Plugin Author Zack Grossbart

    (@zgrossbart)

    You’re right. It’s a bit silly. Overwhelmingly people did not want to take up the space in the calendar to see the minutes of the post. Most blogs don’t post often enough for it to matter.

    This is just a workaround. The right fix here is to create an option to show the minutes, but I don’t want to do that yet. I want to wait and see if there are more users who are interested in seeing the minutes before adding the option.

    Thread Starter dajanas

    (@dajanas)

    I can’t understand that. What makes a calendar exactly? Date and time. And here, the time is cut off. If you use a calendar, you want to see exactly which posts are scheduled for which date at which time. Why should you deliberately cut off the minutes?

    You argue that not many posts are published on a day. But that is contradictory. Because if this “would be so”, there would be enough space on every day to display the minutes, right? Sorry, but these are just two more digits. TWO. They don’t take up much space, but they show all the more clearly when exactly the post will be published. Which is also important for checking and planing.

    Have so many users said: “Wow, it takes up so much more space when it says 11:25 instead of just 11!”. Were there so many (or even a single) user who argued like that?

    Hey, tonight at 8 pm “Avengers Endgame” will be on TV. Everyone turns on the TV at 8:00 pm – but the movie doesn’t start until 8:50 pm. Great.

    It makes no sense 🙂

    Thread Starter dajanas

    (@dajanas)

    Hello?

    Thread Starter dajanas

    (@dajanas)

    Hello???

    Plugin Author Zack Grossbart

    (@zgrossbart)

    There is an easy workaround to this issue. I don’t want to change the plugin until I hear from other users that this is a problem since I’ve heard a lot of positive feedback about this.

    For now I consider this issue closed. Thank you for using the Editorial Calendar.

    Thread Starter dajanas

    (@dajanas)

    There is no workaround for this – your workaround is adding a space in the original display of time in WordPress – systemwide! (example: “9: 54” instead of “9:54”). That is no solution at all and I cannot see where there is a problem to add the minutes!? :/

    Thread Starter dajanas

    (@dajanas)

    Alright, disabled and deleted the plugin. I’m switching to a commercial professional alternative that at least meets the most necessary requirements for good planning and work and where the developers also take the wishes of the users seriously.

    Regards

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘No complete time displayed – why?’ is closed to new replies.