Support » Plugin: Yoast SEO » NO COMPATIBLE WITH ELEMENTOR

  • NO COMPATIBLE WITH ELEMENTOR
    The plugin does a great job. Although it doesn’t work with elementor I’m gonna have to find a better solution. it’s a shame.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support monbauza

    (@monbauza)

    Hi @natanleon,

    Thanks for your feedback.

    According to the Elementor documentation, their plugin works fine with Yoast SEO. If you’re running the latest version of the plugins (Elementor v2.5.8 and Yoast SEO v10.0) and encounter any issues, we’d kindly ask you to open a new topic in the plugin forum so that our support team can investigate it.

    Thanks!

    • This reply was modified 10 months, 1 week ago by monbauza.

    I am having the same problem with brand new, latest technology, single page website and having 508 error

    Plugin Support monbauza

    (@monbauza)

    Hi @fancyflip1,

    We’ve been unable to reproduce this issue with the latest versions of the plugins: Elementor 2.5.9 and Yoast SEO 10.0.1. A 508 error is a server-related error, so we’d suggest you reach out to your hosting provider for further investigation.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘NO COMPATIBLE WITH ELEMENTOR’ is closed to new replies.