Support » Plugin: YITH WooCommerce Quick View » No compatible con botones de variaciones

  • el plugins me gusta pero aun le falta compatibilidad con las cuestiones de los productos variables, actualmente tengo botones en vez de lista desplegables para mis productos variables la cual este plugins no es compatible, tuve que adquirir soporte de otro lado para solucionarlo momentaneamente, desde entonces no he podido actualizar este plugins por que al actualizarlo se borraria lo que me hicieron para que fuera compatible, asi que me quede en la Versión 1.13.0 :'( y no puedo seguir actualizando, espero quesolucionen pronto ese problema de compatibilidad para poder seguir actualizando y a futuro poder comprar la version pro

Viewing 1 replies (of 1 total)
  • Plugin Support Iván Sosa

    (@ivansosa)

    Hola,
    Gracias por tu feedback. Definitivamente trabajaremos para mejorarlo. En cuanto a la actualización, el problema, según lo que dices, es que quien hizo la personalización lo hizo modificando el plugin. En estos casos, el enfoque correcto sería crear un plugin adicional sin modificar el principal.

    ¡Que tengas un buen día!

Viewing 1 replies (of 1 total)
  • The topic ‘No compatible con botones de variaciones’ is closed to new replies.