Support » Plugin: LinkedIn Company Updates » No companies retrieved!

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Andrew Rockwell

    (@rockwell15)

    Do you have rw_company_admin checked on the LinkedIn developer app?

    Hi,

    I’m having the same problem and have checked rw_company_admin.

    Any help would be much appreciated.

    Thanks,

    Plugin Author Andrew Rockwell

    (@rockwell15)

    Hm, well that error message means that the LinkedIn account has been authenticated, but that LinkedIn is saying the account isn’t linked to any companies.

    When you go to edit the company page is the account you made the app & authenticated with listed under “Designated Admins”?

    Yep thanks i am listed under designated admins, so am unsure why I am getting the error message

    Thread Starter Doez

    (@doez)

    I played around with the settings and really have no idea why it worked in the end. I tested a lot of settings around the “rw_company_admin” checkbox until it worked. Seemed random.

    The account I had it connected to did actually have companies linked to it.

    Thanks, would you be able to tell me what exact checkboxes you had ticked? I’ve been playing around for the last 45 mins to no avail.

    You need to make sure rw_company_admin is checked and THEN go onto the Plugin settings and click the button “Regenerate Access Token.” That’s how your admin access refreshes. Then you can see the shortcode!

    Hope this helped!

    Thread Starter Doez

    (@doez)

    This plugin is really weird.

    As the above person wrote the boxes that needs to be checked is “r_basicprofile” and “rw_company_admin”. This works for one website, but for another customer this does not work.

    Not sure what made it work last time but this sure seems strange. I just updated the plugin as well and it made no difference. Guess this plugin is dead.

    Thread Starter Doez

    (@doez)

    I tried disabling all other plugins and it made no difference. Is there maybe a logfile to check to see if anything is wrong? I keep getting “No access token receieved!”

    I tried inserting the company on another website and that worked, the only difference I see is the WordPress version.

    WordPress Version of the site that is working: 4.5.4
    Wordpress version of the site not working: 4.6.1

    Does this plugin need an update perhaps?

    kazukom

    (@kazukom)

    I am having the same problem. rw_company_admin and r_basicprofile are checked and the LinkedIn user account is under “Designated Admins” of company profile. Not very sure if this is happening because I am using WP version 4.6.1?

    Any advice will be much appreciated.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘No companies retrieved!’ is closed to new replies.