Support » Plugin: WooCommerce MercadoPago » No communication between servers / order status still on "pending"

Viewing 11 replies - 1 through 11 (of 11 total)
  • pug642maccom

    (@pug642maccom)

    I have this same exact problem as well. Is this related to when an order is made, it is not updating the stock of the product?

    cachi

    (@cachi)

    Exactly.

    pug642maccom

    (@pug642maccom)

    I am now getting an error when testing the notification URL that just says:

    No hay comunicaci贸n entre servidores
    Respuesta: Request failed

    when putting my url in the browser, it says: MercadoPago Request Failure

    I have gone over all the support threads, it seems the final conclusion it must be something on the server blocking? I have talked to my server support at wpengine and they don’t see anything that is causing it. Would the MercadoPago people need to fix something on their end? I don’t have any of those ithemes plugins enabled.

    Was there some step in configuring this notification URL that i am missing? I just copied this url :https://yoursite.com.ar/?wc-api=WC_MercadoPago_Gateway and replaced it with my domain and put it in the mercadopago notification page. Is there any other configuration to do with this in wordpress or something?

    Thank you in advance!

    cachi

    (@cachi)

    Hi pug642maccom:

    I am also hosting my sites in WPEngine, I’m talking with them about this topic.

    Please stay in touch, hopefully we can reach a solution.
    You can give me your email ?

    Thanks

    pug642maccom

    (@pug642maccom)

    hi Cachi, good to know. reach me at pug642 at mac dot com . I talked to them in a chat, nothing was resolved but I have an open ticket with them, we could maybe combine them or cross reference them. They did seem to think it was anything on their end.

    what the support person did do was : I have turned off a setting that redirects bots with queries
    I have also excluded WC_MercadoPago_Gateway from argument caching

    cachi

    (@cachi)

    OK, thanks, I will send an email right now.
    I also have opened a support ticket on this subject yesterday at WPEngine.

    Perhaps the author of the plugin can clarify something.

    Erumite

    (@erumite)

    If you’re getting this error, contact wpengine support and request that they turn off the “Redirect Bots” option.

    cachi

    (@cachi)

    Thanks Erumite. I just receive an email from WPEngine support and they did exactly what you say.

    Problem resolved ! 馃榾

    pug642maccom

    (@pug642maccom)

    I still have issues with this. I cross referenced my support ticket with cachi’s, they did everything that worked for cachi but still no luck. I have been trying in a staging area with all plugin’s turned off (Besides woocommerce/mercadopago plugin) and the basic wordpress theme, but I am still getting the following error:

    No hay comunicaci贸n entre servidores
    Respuesta: Request failed

    cachi

    (@cachi)

    pug642maccom : Maybe you need to give them access to your mercadopago account so they can try by itself again and again ?

    I did that.

    Hola, yo estoy presentando el error de comunicaci贸n entre servidores cuando tengo activado el modo SANDBOX en la configuraci贸n del pluggin, pero cuando se encuentra desactivado la comunicaci贸n entre los servidores es exitosa. Prueba eso antes de verificar si es un problema de firewall o de seguridad.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘No communication between servers / order status still on "pending"’ is closed to new replies.